CCNA 4 v6.0 Chapter 3 SIC PPP, Routing, and Remote Access VPN – PT Skills Assessment Option 3

  • 31/01/2018 05:02
  • 52

Chapter 3 SIC: PPP, Routing, and Remote Access VPN

Option 3

CCNA 4 v6.0 Chapter 3 SIC PPP, Routing, and Remote Access VPN – PT Skills Assessment Option 3

A few things to keep in mind while completing this activity:

  1. Do not use the browser Backbutton or close or reload any Exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessmentbutton to submit your work.

Addressing Table

CCNA 4 v6.0 Chapter 3 SIC PPP, Routing, and Remote Access VPN – PT Skills Assessment Option 3

Note: All device console passwords are cisco. All device enable passwords are class.

Step 1 Configure HDLC on router OffSite.

Configure the WAN link from router OffSite to ISP_1  using HDLC encapsulation.

Step 2 Configure PPP to connect Main to ISP_1.

Configure the WAN link from router Main to ISP_1  using PPP encapsulation and CHAP authentication.

  • Create a user ISP_1 with the password of cisco123.

Step 3 Configure eBGP routing.

a.  Configure router Main with eBGP routing.

  • Configure Main to peer with ISP_1.
  • Add only Main 10.1.1.0/24 internal network to BGP.

b.  Configure router Backup with eBGP routing.

  • Configure Backup to peer with ISP_1.
  • Add the Backup internal network to BGP

Step 4 Configure GRE Tunneling.

a.  Configure router Main with a tunnel interface to send IP traffic over GRE to Backup.

  • Configure Tunnel 1 with appropriate addressing information.
  • Configure the tunnel source with the local exit interface.
  • Configure the tunnel destination with the appropriate endpoint IP address.

b.  Configure router Backup with a tunnel interface to send IP traffic over GRE to Main.

  • Configure Tunnel 1 with appropriate addressing information.
  • Configure the tunnel source with the local exit interface.
  • Configure the tunnel destination with the appropriate endpoint IP address.

Step 5 Configure OSPF Routing.

The Backup LAN must have connectivity to the Main LAN. Configure OSPF across the GRE tunnel.

  • Configure OSPF process 10 on the Backup router.
  • Backup should advertise the LAN network via OSPF.
  • Backup should be configured to form an adjacency Main over the GRE tunnel.
  • Disable OSPF updates on appropriate interface(s).

Step 6 Configure OSPF Routing.

The Main LAN must have connectivity to the Backup LAN. Configure OSPF across the GRE tunnel.

  • Configure OSPF process 10 on the Main router.
  • Main should advertise both LAN networks via OSPF.
  • Main should be configured to form an adjacency with Backup over the GRE tunnel.
  • Disable OSPF updates on appropriate interface(s).

Step 7 Connectivity.

a.  Verify full connectivity from Main_PC1 to the Web_Server in the OffSite network.

b.  Verify full connectivity from Teleworker1 to Web_Server in the OffSite network.

Answers:

OffSite Router

OffSite#configure terminal
OffSite(config)#interface s0/0/0
OffSite(config-if)#encapsulation hdlc

Main Router

Password:cisco
Main>en
Password: class
Main#conf ter
Main(config)#username ISP_1 password cisco123
Main(config)#int s0/0/0
Main(config-if)#encapsulation ppp 
Main(config-if)#ppp authentication chap 
Main(config-if)#
Main(config-if)#exit

Main(config)#router bgp 65530
Main(config-router)#network 10.1.1.0 mask 255.255.255.0
Main(config-router)#neighbor 209.165.200.242 remote-as 65500
Main(config-router)#exit


Main(config)#interface tunnel 1
Main(config-if)#ip address 192.168.1.1 255.255.255.248
Main(config-if)#tunnel source s0/0/0
Main(config-if)#tunnel destination 209.165.201.17
Main(config-if)#exit
Main(config)#

Main(config)#router ospf 10
Main(config-router)#network 10.1.1.0 0.0.0.255 area 0
Main(config-router)#network 10.1.2.0 0.0.0.255 area 0
Main(config-router)#network 192.168.1.0 0.0.0.7 area 0
Main(config-router)#passive-interface g0/1
Main(config-router)#passive-interface g0/2
Main(config-router)#

Backup

Password: cisco

Backup>en
Password: class
Backup#conf ter
Backup(config)#router bgp 65532
Backup(config-router)#network 10.2.1.0 mask 255.255.255.0
Backup(config-router)#neighbor 209.165.201.18 remote-as 65500
Backup(config-router)#exit 

Backup(config)#interface tunnel 1
Backup(config-if)#ip address 192.168.1.2 255.255.255.248
Backup(config-if)#tunnel source s0/0/1
Backup(config-if)#tunnel destination 209.165.200.241
Backup(config-if)#exit

Backup(config)#router ospf 10
Backup(config-router)#network 10.2.1.0 0.0.0.255 area 0
Backup(config-router)#network 192.168.1.0 0.0.0.7 area 0
Backup(config-router)#passive-interface g0/1

 

قالب وردپرس


Bình luận

About Us

CCNA v5 Answers, CCNA v5 Blog, CCNA 5 Blog, CCNA Blog

Articles

Our Contacts