CCNA 2 v6.0 Routing & Switching Essentials Practice Skills Assessment Part II Option A | CCNA5.NET

  • 29/03/2018 14:24
  • 50






CCNA 2 v6.0  Routing & Switching Essentials Practice Skills Assessment Part II Option A

CCNA 2 v6.0 Routing & Switching Essentials Practice Skills Assessment Part II Option A | CCNA5.NET

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the XYZ Corporation network You will establish network connectivity by configuring IPv4 and IPv6 addresses on router interfaces. You will configure the DHCPv4 and NAT addressing services, and establish communication between networks by configuring default and static routes in both IPv4 and IPv6.

You are not required to configure:

  • ADMIN
  • Web
  • SW-Bldg-A
  • SW-Bldg-A-1

 All IOS device configurations should be completed from a direct terminal connection to the device console.

You will practice and be assessed on the following skills:

  • Interface activation and addressing in IPv4 and IPv6
  • Static and default routing in IPv4 and IPv6
  • Configuration of standard ACLs
  • Static and NAT and PAT configuration
  • Router DHCP server configuration
  • CDP activation and configuration

You will configure specific devices with the following:

HQ:

  • Interface activation and addressing
  • Two DHCPv4 pools
  • Static routing in IPv4 and IPv6

Branch:

  • Interface activation and addressing in IPv4 and IPv6
  • Static NAT
  • NAT with overload on a single address
  • Static, static host, default, and floating static default routes for IPv4 and IPv6 networks
  • Standard numbered ACL configuration
  • CDP configuration

LAN A PC hosts:

  • Activation of DHCP addressing
  • Manual configuration of IPv6 addressing

Addressing Table

CCNA 2 v6.0 Routing & Switching Essentials Practice Skills Assessment Part II Option A | CCNA5.NET

Intructions – Answers

HQ or Main or Central (Router)

en
conf ter
cdp run 
int g0/0
no cdp enable 
int g0/1
no cdp enable 
exit

ip route 0.0.0.0 0.0.0.0 192.168.2.1
ipv6 route ::/0 2001:DB8:ACAD:B::1

ipv6 unicast-routing 

ip dhcp excluded-address 172.16.1.10

ip dhcp pool LANA

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 209.165.200.5
exit 

ip dhcp pool LANC

network 172.16.1.0 255.255.255.0

default-router 172.16.1.1
dns-server 209.165.200.5

Branch – Remote – Local (Router)

en
conf ter
cdp run 
int s0/0/1

no cdp enable 
int s0/1/0
no cdp enable 
exit 
ip route 0.0.0.0 0.0.0.0 198.51.100.1
ip route 0.0.0.0 0.0.0.0 203.0.113.1
ip route 0.0.0.0 0.0.0.0 203.0.113.1 5

ipv6 route ::/0 2001:DB8:ACAD:D::1
ipv6 route ::/0 2001:DB8:ACAD:E::1 5

ip route 192.168.1.0 255.255.255.0 192.168.2.2

ipv6 route 2001:DB8:ACAD:A::/64 2001:DB8:ACAD:B::2

ip route 172.16.1.10 255.255.255.255 192.168.2.2
ipv6 route 2001:DB8:ACAD:C::10/128 2001:DB8:ACAD:B::2
ipv6 unicast-routing 

ip nat inside source static 172.16.1.10 198.51.100.10
int s0/0/1
ip nat outside 
int s0/0/0
ip nat inside 
exit 

access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.255
ip nat inside source list 1 interface s0/0/1 overload 

Configure Host Addressing

OFFICE 1 or ACAD-1 or RECORDS-1
IPv4 Configuration: DHCP Assigned
IPv6 Configuration:
– IPv6 Address: 2001:DB8:ACAD:A::5/64
– IPv6 Gateway: FE80::2
– IPv6 DNS Server: 2001:DB8:ACAD:F::5

PROD-1 or TEACH-1 or TAX-1
IPv4 Configuration: DHCP Assigned
IPv6 Configuration:
– IPv6 Address: 2001:DB8:ACAD:A::10/64
– IPv6 Gateway: FE80::2
– IPv6 DNS Server: 2001:DB8:ACAD:F::5

ACCT 1 or STUDENT-1 or PERMITS-1
IPv4 Configuration: DHCP Assigned
IPv6 Configuration:
– IPv6 Address: 2001:DB8:ACAD:A::15/64
– IPv6 Gateway: FE80::2
– IPv6 DNS Server: 2001:DB8:ACAD:F::5




Source link

قالب وردپرس


Bình luận

About Us

CCNA v5 Answers, CCNA v5 Blog, CCNA 5 Blog, CCNA Blog

Articles

Our Contacts